[Top] [All Lists]

[TenTec] Clicks in Corsair II - Part 2.

To: <tentec@contesting.com>
Subject: [TenTec] Clicks in Corsair II - Part 2.
From: darwin@together.net (K & H Darwin)
Date: Mon, 21 Dec 1998 18:21:28 -0500
Well, a week or so ago I asked if people were hearing clicks in the
passband when listening to strong CW signals on 40 M.  I saw the problem in
my Corsair II when tuned as much as 5KHz away from an s-9+20dB CW signal,
even when running the 250 Hz CW filter.

Anyway, I've done some more testing.  First, the noise blanker wasn't the
cause.  I hear about the same amount of clicking with or without the noise
blanker.  With the noise blanker on, the upper end of 40 M is a mess, but
that's another issue.  I still hear the clicking noises but not on all
stations.  Some click all up and down the band (+/- 10 KHz or more), while
most signals are gone when I'm around 2 KHz away.

So I'm gonna say the problem is actual key clicks from non-TenTec
transmitters!!! :)


Keith Darwin
Ferrisburg, VT.

P.S.  I had the pleasure of working AA1AC / VP9.  The best part was the
AA1AC part, not the VP9 part!!

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Clicks in Corsair II - Part 2., K & H Darwin <=