[Top] [All Lists]

[TenTec] OMNI VI Strange observation

To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI Strange observation
From: n2ka@juno.com (Arthur R Bernstein)
Date: Sun, 07 Feb 1999 01:01:18 EST
To all TenTecnicians,
I have an OMNI VI/3 Upgrade. Just noticed something I think to be weird
with the radio. A little background first. Was in QSO today with a friend
on 15 meters and he said my audio was lousy, breaking up, RF in it, etc.
With the amp off it was barely perceptable. I checked Mike Gain,
Processor levels. All seemed within correct  parameters. Am running the 
Heil HM-10 with switchable  HC-4 & HC-5 elements and the FS-1 footswitch
cabled into the mike connector. First thing I did was to check all mike
connections, loosened and reconnected. Same problem. Now monitoring self
with my trusty Drake R-7 with no antenna on it to see how rotten I
sounded. On a hunch I disconnected the 1/4 in. plug from the female
receptacle on the Heil mike connector. Lo and behold no more discernable
signal breakup with or without the amp! RF was getting into the
footswitch cable. Corrected this with a 1 in. long split ferrite grooved
for approx. 1/4 in cable-looped 2 turns through toroid and taped.
Now the strange discovery. With the OMNI VI's meter in the PROC position
I notice that I get an indication exactly the same as if I were
transmitting while talking into the mike with the processor on-this is
while I'm not putting out a signal-that is rig is in PTT mode not VOX.
Shutting off the processor, I still get a reading, but it's much lower of
course. Anyone ever see this or know why it happens? I won't lose any
sleep over it-just wondering.
You see this is such a good radio, nuts like me are always looking for
Could it be that it's always been there?( I'm mostly on CW.)
73 to all,
Art, N2KA..

You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
or call Juno at (800) 654-JUNO [654-5866]

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] OMNI VI Strange observation, Arthur R Bernstein <=