[Top] [All Lists]

[TenTec] Amps

To: <tentec@contesting.com>
Subject: [TenTec] Amps
From: cburk001@juno.com (charles w burkhardt)
Date: Wed, 17 Feb 1999 20:36:33 -0600
Gentlemen: As usual this group can not be beat for rapid, concise
information. Thanks especially to Alex and Mitch on connecting an Omn V
to a non QSK amp. I simply connected the relay out  on the rig to the
relay in on the amp and it works.   One remaining problem - the relay on
the amp takes about  2 full seconds to drop out and return the system to
receiver control.. I was able to locate the delay adjust pot, R32, (I
think )on the control board , next to the relay 1. This board is supposed
to be  on the bottom of the rig, so I will take the bottom cover off and
hope for the best. Is there any way to set the delay by  estimate? say 10
degrees clockwise from full counterclock- wise, or some such?. .I guess
what I hate is to operate the rig upside down, key the system into a
dummy load , and adjust that pot bit by bit to get a 'close to QSK" drop
out time. I'll do it if that is best  but  ,Oh my, why isn't that pot
outside the back panel? Charlie K0GPF 

You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
or call Juno at (800) 654-JUNO [654-5866]

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Amps, charles w burkhardt <=