[Top] [All Lists]

[TenTec] TenTec Centurion Load Control

To: <tentec@contesting.com>
Subject: [TenTec] TenTec Centurion Load Control
From: ac5aa@juno.com (ac5aa@juno.com)
Date: Mon, 22 Feb 1999 22:37:46 -0600
The table in the manual shows "nominal" tuning for the low end of 160,
80, 40, and 30 meters being "9" on the Load control.  On 15m it's "5". 
Looks like your tunings aren't very far off what is considered nominal. 
Differences in load reactance will cause that setting to vary.  My
Centurion (RF Parts 3-500ZG's) hits the mark pretty closely on my HF2V
vertical, but required higher loading settings on the G5RV Jr.  YMMV. 
("your mileage may vary")

        73,  Duane  AC5AA   (love my Centurion!)

On Mon, 22 Feb 1999 22:16:25 -0500 "KN4AB" <kn4ab@home.com> writes:
>Got my new "used" Centurion this weekend.  Puts out between 1000 and 
>wts keydown on 160-15 mtrs with Omni VI at full output. Tubes are 
>Eimac.  On
>160-40 the load control is counterclockwise as far as it can go to 
>about 10
>into a dummy load. On 15 mtrs it is at "6".   Is this normal?  73  
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

Duane A. Calvin, AC5AA
Austin, Texas
ac5aa@juno.com -or- ac5aa@earthlink.net
Day:  dacalvin@us.ibm.com

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>