[Top] [All Lists]

[TenTec] RE: Your idea about testing a relay in-operation.

To: <tentec@contesting.com>
Subject: [TenTec] RE: Your idea about testing a relay in-operation.
From: Michael O. Hyder" <N4NT@wireco.net (Michael O. Hyder)
Date: Tue, 23 Feb 1999 06:30:23 -0500
Hi John, et al--

I wonder if a bulk tape degausser might help your relay.  Is it possible
that some part(s) become magnetized enough to interfere with proper

At least it is worth a shot.  It wouldn't cost anything to try.  Radio
stations used them to erase recording tape.  They might even be glad to give
one to you and you could become king of vacuum relay repair if it works.

Good luck.  Please let me know if this works!

73 de Mike N4NT@wireco.net

-----Original Message-----
From: patents@dx0man.prestel.co.uk <patents@dx0man.prestel.co.uk>
To: kr4wm@bigfoot.com <kr4wm@bigfoot.com>; tentec@contesting.com
To: <tentec@contesting.com>
Date: Tuesday, February 23, 1999 5:22 AM
Subject: [TenTec] RE: Your idea about testing a relay in-operation.

>Thanks Web - I have now tried the idea and it works. As you remember
>my Hercules II was intermittently producing no RF output, only a high
>SWR, so I needed to find out if the vacuum relay coil was getting any
>drive voltage. If the drive was there then the relay must be sticking.
>I needed to monitor the relay coil with the Herc in its normal
>location, and without drilling holes. It was rather easier than I
>I disconnected the Herc II speaker lead at the rear panel phono
>connector. I then  tack soldered a 1k resistor to the positive coil
>lead on the vacuum relay and routed a wire from the resistor to the
>now vacant phono connector. Then I had to make a rush trip to the LED
>mine because none of my junk box LEDs would work. I hooked a new LED
>to a few feet of shielded cable and a phono plug. I connected a
>15 amp supply (that is enough to test the Herc without RF drive) and
>keyed it up. The LED followed the keying. Great ! I could now put the
>covers back and re-install the linear in the shack.
>Sure enough, after firing up I saw the LED following the keyer, but
>the RF output varied from normal to zero, the zero being signalled by
>a high SWR. The relay coil drive volts are there, but the relay does
>not always follow.
>So the relay is kaput ?? I phoned TenTec. Yes, they have seen this
>before. Yes, the vacuum relay has probably gone soft and is sticking.
>Yes, they will send me a new one. That will be - wait for it  -
>$137.41, plus airmail. OUCH ..........
>There MUST be a cheaper solution. The relay does not hot switch; it
>only needs to close very fast and carry around 4 amps of current after
>closes. It is not in a high voltage circuit. I have a catalogue
>showing tiny 6 and 12v PC mount relays that will handle 2 amps
>and close in well under 5 ms. They are $3 each and are good for over
>100k operations. Maybe two in parallel would do the job - the
>available relay drive current would be more than enough to zap two at
>once. I guess its time to get brave ....
>John G3JAG
>On 20-Feb-99 Web Williams wrote:
>> What a wonderful idea! Never thought of it! Thanks for coming
>> upwith a
>> useful service tip- you might want to forward it to one of
>> those ham magazines who pay for good hints- bet you'd make a
>> few unexpected pounds! 73, -Web in Myrtle Beach, SC USA
>>> The best idea I have is to temporarily
>>> route some (thin) coax to the relay coil and monitor the actual
>>> relay keying voltage with a meter or LED.
>E-Mail: patents@dx0man.prestel.co.uk
To: <tentec@contesting.com>
>Date: 23-Feb-99
>Time: 01:36:51
>John Crux
>Consultant in product forgery - Asia and

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>