[Top] [All Lists]

[TenTec] On Contact Cleaning

To: <tentec@contesting.com>
Subject: [TenTec] On Contact Cleaning
From: walt@jove.acs.unt.edu (Walter S Delesandri)
Date: Sat, 27 Feb 1999 19:14:48 -0600 (CST)
Thanks, Stuart, for reply.....

Yes, I've feared that the "oily" WD-40 film would attract 
more dust and environmental contaminants, but was also 
worried about the "darkening" (in color)  of the "fiber" 
wafer switch material....I have one KWM-2 that I did with 
carburetor cleaner and a small amount of WD40 several 
years back (before I even saw De-oxit)....never had a 
problem with switches, but I re-cleaned them with 
'gun' cleaner and then put de-oxit out of paranoia...
these wafers are still "darker" than the 'untreated' 
ones, but was my main rig for the last 4-5 years and 
no problems of any kind.....did the same to pots years 
ago, still no problems....

As I say, I've changed to De-oxit, but wonder if past 
use of degreaser-plus-small amount of WD-40 really did 
any damage in the long run?  In fact, I've only broken 
one switch wafer (thank God it was only a Heath tube tester) 
and it was "dry" -- perhaps the 'oily' film makes the 
wafers less brittle? or does it deteriorate them over time?

May never know.....


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>