[Top] [All Lists]

[TenTec] Century 21 problem

To: <tentec@contesting.com>
Subject: [TenTec] Century 21 problem
From: aa4nn@juno.com (Joe L Blackwell)
Date: Wed, 4 Aug 1999 03:37:57 -0400
If, before using the MFJ tuner, you transmitted into a high vswr,
you may have blown your final output transistors.  A similar thing
happen to me running a Century/21 mobile.
73, de Joe, AA4NN

On Tue, 3 Aug 1999 23:11:30 EDT Kb4utv@aol.com writes:
>I have a Century 21 with a drive problem.  It is hard to get the full 
>watts input without drawing to much current from the power supply.  I 
>get the 
>hum in the side tone whenever this occurs.  Also when it seems to be 
>itself, the power output will flucuate between 30 and 15 watts, never 
>steady output/input, but not a large current pull on the power supply. 
> I 
>checked antenna, coax, etc to be sure I wasn't getting a mismatch.  Am 
>a MFJ Tuner.  I think it might be associated with the power supply.  
>switching transistor on the rear panel, I believe it is a 2N3055, gets 
>hot.  Could this transistor be the problem?  Looking at the power 
>diagram, I think this is what regulates the voltage for the drive 
>Am I on the right track?  Any suggestions most helpful.  73's  John  

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>