[Top] [All Lists]

[TenTec] Trouble Tuning in CW Signals

To: <tentec@contesting.com>
Subject: [TenTec] Trouble Tuning in CW Signals
From: Rosenberg.Eric@orbcomm.com (Rosenberg.Eric@orbcomm.com)
Date: Thu, 5 Aug 1999 09:12:12 -0400

I didn't realize I'd forgotten to mention the radio...it is an Omni-6+

Thanks for all the responses.   The PBT trick seems to be the way to go.

Eric W3DQ

"Dale L. Martin" <kg5u@hal-pc.org> on 08/04/99 19:32:07

 To:      Eric Rosenberg/OCCVA                                
 Subject: Re: [TenTec] Trouble Tuning in CW Signals           

You don't say what radio you are using.

If it's an Omni VI, check (1) that you are in the CW mode, (2),
the setting of your PBT.

If the PBT is too far CW or CCW, you may not hear him at all.

Put the PBT close to 12 o'clock and see if it isn't there.

Maybe you have a filter that is unseated.

Center freq is the same.  It's just that something is shifting
your passband out of where he is.

Put your PBT at 12 oclock, tune him in with no filters, then
punch in your filters and see if he isn't still there.

dale, kg5u

-----Original Message-----
From: Rosenberg.Eric@orbcomm.com <Rosenberg.Eric@orbcomm.com>
To: tentec@contesting.com <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Wednesday, August 04, 1999 16:35 PM
Subject: [TenTec] Trouble Tuning in CW Signals

>I'm having troubles using the CW filters and am hoping someone
can help.
>I tune in a cw signal (or get a spot) using the wide (i.e., no
>filter and everything is fine.  When I punch in either
>400 Hz filter (I have 1st and 2nd IF models), I can't find the
guy. I tune up,
>I tune down, and somehow I've lost him...at least for that
>My question is whether the center frequency is different when
the radio is "wide
>open" vs when you put the filters in.
>Any tips for making life easier in this regard? It's incredibly
>Thanks in advance,
>Eric  W3DQ
>FAQ on WWW:
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>