[Top] [All Lists]

[TenTec] Aligning Frequency Display O 6+

To: <tentec@contesting.com>
Subject: [TenTec] Aligning Frequency Display O 6+
From: SteveBaron@starlinx.com (Steve Baron)
Date: Sat, 21 Aug 1999 17:09:06 +0100
Is it always off by 300 Hz ?
Every band ?

-----Original Message-----
From: JDuffy@aol.com <JDuffy@aol.com>
To: tentec@contesting.com <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Saturday, August 21, 1999 5:43 PM
Subject: [TenTec] Aligning Frequency Display O 6+

>All of the sudden, the frequency display is not displaying correctly on my
>relatively new Omni 6+.  Since I use it for SSTV, I would like to align it
>where it should be.  For instance, when the receiver is on 14.230.00, the
>display reads 14,229.70.  Anyone know if it can be easily tweeked to get
>display back to where it will read correctly?
>Duffy - WB8NUT
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>