[Top] [All Lists]

[TenTec] Aligning Frequency Display O 6+

To: <tentec@contesting.com>
Subject: [TenTec] Aligning Frequency Display O 6+
From: aa4nn@juno.com (Joe L Blackwell)
Date: Sat, 21 Aug 1999 14:15:59 -0400
On Sat, 21 Aug 1999 17:09:06 +0100 "Steve Baron"
<SteveBaron@starlinx.com> writes:
>Is it always off by 300 Hz ?
>Every band ? All of the sudden, the frequency display is not displaying
>on my relatively new Omni 6+.  Since I use it for SSTV, I would like to
align it
>to where it should be.  For instance, when the receiver is on 14.230.00,
>display reads 14,229.70.  Anyone know if it can be easily tweeked to get
>display back to where it will read correctly? Thanks, Duffy - WB8NUT

Dr OM NUT, excuse the tongue-in-cheek, as I am the manufacturer of CW
which I call the CW NUT.  Love that word.   Hi Duffy.
Well, don't know about SSTV, but to tune in the OMNI as you know, you
press the
CW button and tune for likeness of pitch.  Seems to me, regardless of
what your
freq readout is, you are in tune with the distant station.  Why all of a
seems you may have been doing things correctly, but then all of a sudden?
not sure what is happening to you.
I guess this a comment, not help, so gud luck and 73,
de Joe

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>