[Top] [All Lists]

[TenTec] Re: BOUNCE tentec@contesting.com: Admin request: /^subject:\s*

To: <tentec@contesting.com>
Subject: [TenTec] Re: BOUNCE tentec@contesting.com: Admin request: /^subject:\s*help\b/i
From: jmlowman@ix.netcom.com (Jim Lowman)
Date: Tue, 31 Aug 1999 11:03:55 -0700
Forwarded message:  Please reply to "Larry Kayser" <kayser@king.igs.net>

> Greetings:
> My beloved Centurion Amplifier, pair of 3-500z's, has developed a problem.
> My manual for this unit is at my winter place and not available for another
> 10 weeks or so.
> The unit blows primary fuses.  After the smell subsided, I opened the unit
> up and started looking around.  Now having limited vision puts me a big step
> down unless I start taking things apart.  In the interim I have started to
> look at the unit visually.
>  I have found a tiny "thingme" black, about 3/8 wide by inch long labeled I
> think "S1" on the power input board.  This "thingme" looks like a tiny
> microswitch - if thats what it is then I need a new one that is all there.
> This one has a part of it missing, at least it looks like I can see some of
> the insides.   The little push button that the cabinet top would push on has
> been transformed into a blob of some sort.
> If this "thingme" is a microswitch what is it connected to that will let it
> blow a 20 amp. fuse?
> Sure would be nice if this turns out to be something both cheap and simple
> HI.
> Input desired please.
> Larry

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>