[Top] [All Lists]

[TenTec] Omni Vi freq drift and poor keyer?

To: <tentec@contesting.com>
Subject: [TenTec] Omni Vi freq drift and poor keyer?
From: csturner@falcon.csc.calpoly.edu (Clark Savage Turner)
Date: Wed, 6 Oct 1999 11:31:48 -0700 (PDT)

> This review of the Omni VI+ indicates that it suffers
> from frequency drift and that the cw keying is the
> worst on the market.  Can anyone verify these
> comments?

Check the archives of this list to see discussions of these
problems, plenty has been said about them.  I have not had
such problems with mine but understand that when operating
over a long period of time (transmitting), the BFO may drift
some small amount.  Easily avoided by cooling the rig (or 
drilling holes in the case for increased ventilation.)  

The keying can be witnessed by listening to W1AW on 20 meters.  
ARRL uses an OMNI VI on that band.  Some of us object to the 
sound of that note and others don't think its bad at all.  
I don't like the sound myself, but seem to have an OMNI VI 
that sounds lots better. It is theorized that the stock Ten 
Tec 2.4 KHz filter exacerbates the problem due to the shape 
of its skirts, so some have used aftermarket filters (like 
INRAD) to cure the problem.

Checking the other reviews there gives a balanced view.  Best
to find someone nearby to go visit the rig itself.  If you live
on the central coast of California, come on over and use mine.
I'm proud of it!


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>