[Top] [All Lists]

[TenTec] Omni Vi freq drift and poor keyer?

To: <tentec@contesting.com>
Subject: [TenTec] Omni Vi freq drift and poor keyer?
From: kg5u@hal-pc.org (Dale L. Martin)
Date: Wed, 6 Oct 1999 17:57:41 -0500

>This review of the Omni VI+ indicates that it suffers
>from frequency drift and that the cw keying is the
>worst on the market.  Can anyone verify these
>(See the 4th review down)

Drift:  When you power up, yes, it drifts.  It's the nature of
the beast and the oven.  If it's a problem, leave the power
supply on.  Or turn on the radio before you need it.

Once the radio's warmed up (about 2-4 minutes), it's rock-solid.
No problemo!

CW Keyer Keying:  Not on my radio.  I haven't the test equipment
to verify any possible change or alteration to the waveshape the
keyer MIGHT lend the final signal waveshape, but from my
experience using my (1) Omni internal keyer, (2) CMOS Superkeyer
II, and PC keying, I can't tell a difference whatsoever in the
keying.  I also get the occasional nice comment about the signal,
so there must be something to that.

So, I rate my radio, an OMNI VI (+ via the upgrade), 5 super
novae (stars ain't good enough!).

A truly great radio.

Personally, I think the reviewer was a bit harsh.  Unfortunately,
readers of the review who don't know the radio will take that
info and let it weigh more heavily than the positive aspects of
the radio.  Pity.

Dale Martin, KG5U
http://www.hal-pc.org/~kg5u -- You can see my drifty, squirrely
signal Omni VI (+ via the upgrade) station here!   :-)


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>