[Top] [All Lists]

[TenTec] Triton IV Resonate Control Problem

To: <tentec@contesting.com>
Subject: [TenTec] Triton IV Resonate Control Problem
From: n0sbm@moonworks.com (Alan Bryant)
Date: Wed, 13 Oct 1999 17:03:41 -0600
At 07:50 AM 10/13/99 -0500, you wrote:
>the knob and case.  I would be much interested in Garlands suggestions
>also, as he may have a better fix.  (he usually does).  Thanks.  "73"

I haven't opened it up to see personally the nature of his suggestion, but 
he had two ideas.

First, loosen the set screw on a gear on the back of the assembly, push 
things together tighter, and then tighten the set screw.  (I hope I'm 
describing it adequately.)

Second, there are apparently four screws on the top of the assembly that 
can be tightened (again, I hope I'm saying it right).

I'll have to pop the top on it (a project for this weekend) and take a look 
for those ideas to truly register, but hopefully you get the gist of it.

Finally, someone else had mentioned a piece of hardware available from 
Ten-Tec that I believe mounts in between that gear thing and the rest of 
the assembly, and that, too, is another solution. But Garland suggested 
trying the others first, and otherwise, he'd be happy to send that little 
part (some sort of springy thing).

There you have my high-tech description.  :-)

73, Alan.

Alan Bryant, WDØEVX (Formerly NØSBM)
Denver, Colorado
Licensed Since 1977

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>