[Top] [All Lists]

[TenTec] 217 filter is sent back in 'good' health

To: <tentec@contesting.com>
Subject: [TenTec] 217 filter is sent back in 'good' health
From: bigmack@nortexinfo.net (Robert)
Date: Wed, 13 Oct 1999 23:17:17 -0500

  SO now I guess I get to play my most successful role again, the dingbat...

I have a 217 and a 218 filter (217 in slot #1, 218 in #2) The jumper for 
217 is between 1 and 2 as per the manual. The jumper for the 218 is between 
2 and 3.

Can someone give me an idea of how to 'hear' the 217 in action? I have 
tried every configuration I can think of, but, when I bring N1 into the 
mix, it is as if the slot is empty... I can hear a true difference in the 
218, and while not expecting the same, I would expect to hear SOMETHING out 
of the 217...

Can someone give me a way to check this, or, should I just box the rig up 
for a trip to Tennessee?

| 73's  KA5PPX - Robert McAdams - TechPlus - ARRL
| http://www.arrl.org Grid locator: EM13lk
|      Lat: 33° 26' 50"n  Lon: 97° 2' 43"w
| http://www.mapblast.com format:
|      Lat: 33.44725  Lon:97.045535
| Dallas Semi Conductor weather site locator:
|      (Select Lake Ray Roberts, Texas)

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>