[Top] [All Lists]

[TenTec] 217 filter is sent back in 'good' health

To: <tentec@contesting.com>
Subject: [TenTec] 217 filter is sent back in 'good' health
From: bigmack@nortexinfo.net (Robert)
Date: Wed, 13 Oct 1999 23:53:07 -0500
OK, I have the rig completely opened up now, and am looking at the board. 
All connections appear to be fine at first glance... When I REMOVE the 
filter from Option Filter #1 socket, and select N-1 on the front panel, 
NOTHING CHANGES, the audio is just the same as if no filter had been 
selected at all...

If I remove both filters, now here comes the part that has me totally 
bonkers, (with BOTH filters removed)  I select N-2 and I get an immediate 
drop to almost zero audio... I shut off N-2 and audio comes back.. As you 
said it would... I select N-1 and (remember, BOTH sockets are empty) I get 
no change in audio at all.. The guy sending CQ CQ CQ is just as loud as 
when the empty N-1 filter was not selected...

So, my biggest question now is, do I remove the board (no big deal, all 
connections are mapped out and numbered) or, would TT rather me ship the 
whole rig back (ouch!)...

At 11:30 PM 10/13/99 , you wrote:
>AN empty slot would produce ZERO sound - open circuit - if the VI is like
>other TT rigs.  Is that what you mean ?
>----- Original Message -----
>From: Robert <bigmack@nortexinfo.net>
>To: <tentec@contesting.com>
>Sent: October 14, 1999 4:17 AM
>Subject: [TenTec] 217 filter is sent back in 'good' health
>   SO now I guess I get to play my most successful role again, the dingbat...
>I have a 217 and a 218 filter (217 in slot #1, 218 in #2) The jumper for
>217 is between 1 and 2 as per the manual. The jumper for the 218 is between
>2 and 3.
>Can someone give me an idea of how to 'hear' the 217 in action? I have
>tried every configuration I can think of, but, when I bring N1 into the
>mix, it is as if the slot is empty... I can hear a true difference in the
>218, and while not expecting the same, I would expect to hear SOMETHING out
>of the 217...
>Can someone give me a way to check this, or, should I just box the rig up
>for a trip to Tennessee?
>| 73's  KA5PPX - Robert McAdams - TechPlus - ARRL
>| http://www.arrl.org Grid locator: EM13lk
>|      Lat: 33° 26' 50"n  Lon: 97° 2' 43"w
>| http://www.mapblast.com format:
>|      Lat: 33.44725  Lon:97.045535
>| Dallas Semi Conductor weather site locator:
>|      (Select Lake Ray Roberts, Texas)
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>