[Top] [All Lists]

[TenTec] Omni C FMs on Tx.

To: <tentec@contesting.com>
Subject: [TenTec] Omni C FMs on Tx.
From: darwin@together.net (K & H Darwin)
Date: Mon, 18 Oct 1999 18:22:35 -0400
I just did some more testing.  The VFO jumper on the back is tight and

Battery voltage is 12.1 VDC.  As I bring the drive up, it drops to 11.7 VDC
and the frequency shifts.  I then connected my battery charger and repeated
the test.  This time, the battery started at 12.4 VDC and dropped to 11.9
VDC.  The frequency shift occurred at the same output power level (a bit
less than 50 watts) rather than the same battery voltage level.

I then connected a ground wire from my rig to my tuner and repeated the
test.  Same results.

I get the same results with an antenna or a dummy load.  Any drive level
over about 40 watts out caused frequency to decrease.

Keith "idon'tlikethiskindastuff" Darwin
Ferrisburg, VT

> From: Tim Cook <timcook@erinet.com>
> Subject: Re: [TenTec] Omni C FMs on Tx.

> First I would check to be sure the battery is holding its voltage under
> load.
> If you keep the ALC
> control fully counterclockwise and then bring up the drive to where the
> light comes on does it still do it? That should give you about 25-35
> out with the alc counterclockwise.  The battery might hold ok at that
> out.  It's worth a try

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>