[Top] [All Lists]

[TenTec] Pegasus & lightning

To: <tentec@contesting.com>
Subject: [TenTec] Pegasus & lightning
From: at060@chebucto.ns.ca (David McClafferty)
Date: Tue, 19 Oct 1999 22:27:28 -0300 (ADT)
I had my pegasus for just a week when it started shuting down the power
supply on voice peaks. The finals were gone. I thought I might have
transmitted into it with my Johnson Viking Ranger because I had made some
changes in my shack wiring. Replacing the finals got it working on 20
meters and higher bands but it was still popping the P.S. on 40,80 and
160. The 20 meter LP xmit filter was in the circuit all the time & the
lower bands didn't like it. After replacing one chip on the LP filter
board, one chip and a diode on the RF board. I got it working again. I
found evidence of lightning on the RF board. Near one of the mounting
screws, which was tight, there were black arc marks on the board and the
screw head. I use coax relys for antenna switching and they are grounded
when I leave the shack. I think I actually took the hit while I had the
antenna system turned on. You gan bet I will shut down from now on when I
hear those crashes.
                                        73, Dave, VE1ADH

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>