[Top] [All Lists]

[TenTec] Tentec Scout/ "Anything Positive"

To: <tentec@contesting.com>
Subject: [TenTec] Tentec Scout/ "Anything Positive"
From: w8au@sssnet.com (w8au@sssnet.com)
Date: Fri, 29 Oct 1999 17:45:05 -0400
Am breaking my own rule about unnecessary continuation of threads, but:

Must interject a note regarding unjust labeling of Scouts as drifters.....

I have had two....still have one.

I was privileged to be asked to "critique" one of the batch of
pre-production units, which I later bought.  I had already signed up for
the first production, so left that stand and kept it, too.

I have operated CW/mobile since High School.  Still do after 37 years of
traveling for business purposes.  35 to 45 wpm is the usual range of
During the demo test, I could only get it to "jump" freq by running it in
the shack unventilated...high duty cycle, both SSB and CW.  It would get so
hot the PTO would exceed the + or - 700 cps "lock" range of the "AFC."
Mobile operation was much easier...always air moving from the vent blower,
etc, and no freq movement...even at QRQ!  (debunk the favorite TT "escape

My "first production run" Scout did exhibit the "push/shove" tendency that
many have heard.  Sent it back to be fixed, not refunded, and it WAS FIXED.
 New RISC microprocessor.  Something about it being temperature sensitive.
No problems after that.  Worked as well as my Demo unit.

I am not the only one to have had a good Scout.  Area CW/mob ops AD8E, K8LK
and others I have worked had no drift.  Yes, I have heard some that
did...notably the worst offender was the one owned by Jack, W4SON/CW
Mobile, (one of the finest CW/M ops I know) who somehow managed to put up
with that mess for a long time without being embarrased by it!  This was
NOT good advertising, Jack! <grin>

Have I ever had instances of THE problem?  Yes, after 4 years of mobile
dust and dirt, I noticed an occasional movement of the .1 kHz digit and
confirmed this with the receiving opr.  Opened the box and cleaned it, also
lifting and reseating the microprocessor in its socket, to break any oxide
buildup on those many pins.  Back to normal.  I have had many instances of
opr's telling me they were surprised I was using a Scout, as my freq stayed
"rock solid!"  This is always mildly amusing, as I know my Scout isn't
"special," or "gifted," it's one of the oldest ones around, and very normal!

Inquiring at TT a few times, I was told that they would more likely refund
someones Scout purchase amount, if asked, than fix it.  This was due to the
tendency of folks to continually doubt or question whether it was REALLY
fixed even if it was, due to negative opinions.  This, I think, just added
to the "reputation."  TT deserves no credit for this modus operandi, but
when it comes to the bottom line, economics may dictate unusual policies.
So be it.

My point is this:  If the Scout does the "push & shove" dance, it should be
and CAN be fixed!  If you send it to TT for repair, EXPECT it to be
repaired, and if it isn't, send it back again.  I suspect there might be
that occasional "lemon" that just can't be helped, but those obviously are
in the minority.

The Scout is a novel design that has merit.  Treat it right, especially
mobile, (don't use the flimsy thin steel mobile mount...make your own out
of 1/8" aluminum....mount it sturdily..) and you have the most
user-friendly mobile rig available.

BTW....if you're curious what my "critique" to TT mentioned, it was mainly
that the Receiver needed at least an input attenuator, say, an 20dB switch,
if an RF gain pot was not going to be provided, to cut down the
continuously pumping AGC when used on the noisy lower bands....80 and
especially 160, where the S-meter can hang at S-9 with no signals present!
 Jack's (K4JU/pres) remark was an emphatic, "what do you want for $495?"
(Original price)    There's that economics bug....again!  I understand,
Jack....really, I do...

I am told that with the new "SMT" construction (surface mount parts) the
rig is even better.  I have no firsthand knowledge of that.  I'm wondering,
though, if this thread will surface for many years to come since the rig is
still being successfully produced?  Will we need to come to it's defence
again in years to come?   Gosh, I hope not....!  


Perry   w8au/m

At 12:29 PM 10/29/99 -0500, you wrote:
>I have had three TenTec Scouts. 
>Why did I get rid of all three of them? 

>I operate 95 percent CW. I operate around 30 WPM. I found that at that
>speed the rig would jump and drift right out of the other fellows
>bandpass. If I operated around 20 WPM or less, no trouble at all. And it
>was very stable on SSB. 
>These are my opinions and I am not bad mouthing a rig which I really
>think a lot of. It is a good one except for that one problem.
>Jim, K5ROV

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>