[Top] [All Lists]

Fw: [TenTec] Power supply overcurent

To: <tentec@contesting.com>
Subject: Fw: [TenTec] Power supply overcurent
From: ac5aa@juno.com (Duane A Calvin)
Date: Fri, 17 Aug 2001 17:56:28 -0500
I have run my Omni VI+ on an Astron RS35M for the last 4 years, often
firing full power into high-SWR loads, and have had no problem with the
finals.  I usually try to adjust the tuner at low power, but have, on a
number of occasions, switched antennas or bands and forgotten to retune. 
I usually see it within a minute or so, but not after transmitting into a
"bad load."  Don't try this at home, kids, and maybe I've just been
lucky, but I notice the manual says nothing about requiring this breaker
if a non-TT supply is used.   FWIW....

        73,  Duane

Duane A. Calvin, AC5AA
Austin, Texas
ac5aa@juno.com -or- ac5aa@austin.rr.com
Day:  dacalvin@us.ibm.com

--------- Forwarded message ----------
From: Gary Gaudette <garygaud@vgernet.net>
To: "Tentec, Users" <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Fri, 17 Aug 2001 21:07:56 +0000
Subject: [TenTec] Power supply overcurent
Message-ID: <3B7D87AC.220700F4@vgernet.net>

I disagree with the statement that a magnetic circuit breaker is not
required with the OMNI V or VI. Many times in the 10 years or so that I
owned an OMNI V I tripped the one in my 961 P/S. Never had a bit of
damage to the rig so it must have done it's job.

In the 3 years that I have owned an OMNI VI I tripped it a half dozen
times or so. Again no damage to the rig.

I have a friend that is using a big Astron supply with his OMNI VI who
has gone through four sets of finals. I have suggested that the purchase
of a breaker might be a good idea.

Oh, my problems were all caused by operating at full power into antenna
systems with SWR's of over 3:1, I'm lazy at times and usually reduce
power vice tuning the transmatch when it is needed!

73, Gary, W1GG
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>