[Top] [All Lists]

[TenTec] Re: FYI - key click thread on Ten-Tec reflector

To: <tentec@contesting.com>
Subject: [TenTec] Re: FYI - key click thread on Ten-Tec reflector
From: w5yr@att.net (George, W5YR)
Date: Thu, 31 Jan 2002 23:52:33 -0600
Bob, I notice in every case that you used the internal analog audio
circuitry in those receivers. If you ran an amplitude and phase frequency
response on those radios you might find considerable difference in the
audio section response, especially the transient response which accounts
largely for how key clicks sound. 

Also, note that there is a lot more to filters than just their bandwidth
and shape factor. Their transient response is tied strongly to their phase
response and filters with the same passband properties can behave quite
differently when presented with short risetime transients.

Interesting stuff!

72/73/oo, George W5YR - the Yellow Rose of Texas         
Fairview, TX 30 mi NE of Dallas in Collin county EM13qe   
Amateur Radio W5YR, in the 56th year and it just keeps getting better!
QRP-L 1373 NETXQRP 6 SOC 262 COG 8 FPQRP 404 TEN-X 11771
Icom IC-756PRO #02121  Kachina #91900556  IC-765 #02437

All outgoing email virus-checked by Norton Anti-Virus 2002

Robert & Linda McGraw K4TAX wrote:
> I wonder about that too.  I've got 3 different receivers.  Recently while
> using the same antenna and switching each receiver on line at a time I can
> clearly tell there is a difference in the way a single CW signal sounds.
> Tuning off of the signal some 100 or so Hz again I here clicks but different
> from one receiver to another.  I attribute this to differences in filters,
> band flatness, slopes and shape factors.  Also, I can hear that AGC
> attack/release times have some effect.  This was proven by turning off the
> AGC on each receiver and adjusting the RF gain for a "common" signal level
> as best the ear could tell.  At the same time it makes me wonder why the
> receivers are sounding different on the same signal.  Oh yes, I can use the
> same speaker or headphones on each one.  No difference in results......but
> do observe different sounds.  May be BFO purity or jitter in the receivers.
> Then there's IM which is an artifact of the mixer products.  Something else
> to consider in the receiver.
> So now I wonder.  Just how do I give a truthful and meaningful CW report.
> I'm now not sure.  Should that be a 598.5 or maybe a 598.7 or maybe a 597.9.
> And then do I add a C or maybe K to it?   But surely somewhere out there is
> a 599.0 X signal.
> In tuning between signals I do hear clicks but I'm beginning to wonder if
> part of that is not receiver artifacts based on the above.  Some of them
> almost just have to be.  On the other hand, clearly some are transmitter
> generated.

<Prev in Thread] Current Thread [Next in Thread>