[Top] [All Lists]

[TenTec] Corsair II problem

To: <tentec@contesting.com>
Subject: [TenTec] Corsair II problem
From: n4lq@iglou.com (Steve Ellington)
Date: Sat, 2 Feb 2002 10:13:06 -0500
It's going to take some patience, oscilloscope and audio generator. Feed the
generator into the mic input and monitor the signal back through each stage,
looking for the loss. Try some heat from a hair dryer or some circuit cooler
to encourage the condition to occur during the process.
Steve Ellington
----- Original Message -----
From: "B. Lee Cornwell" <leec@ptd.net>
To: <TenTec@contesting.com>
Sent: Saturday, February 02, 2002 7:22 AM
Subject: [TenTec] Corsair II problem

> Good Morning to all - I've been having some difficulty with an
> power output problem on my Corsair II. At times the power output (on SSB
> only) drops to half or less of normal output, as seen on the scope and
> of ALC led lighting. CW or tune position is full output with no problems.
> Advancing the drive control seems to have little effect, other than to
> flat-top when full out put comes back.
> I have removed EVERY connection plug and cleaned with De-oxit and Q-tip
> re-seated. I have removed low lever driver board and re-soldered every
> connection. What next ?? Any ideas where to look next ? I suspect a
> on the audio board, but because of it's intermittent nature it is very
> difficult to "pin down". Thanks in advance - Lee K2BLC
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

<Prev in Thread] Current Thread [Next in Thread>