[Top] [All Lists]

[TenTec] Jupiter AM Operation.

To: <tentec@contesting.com>
Subject: [TenTec] Jupiter AM Operation.
From: WmLB@prefer.net (WmLB@prefer.net)
Date: Sat, 9 Feb 2002 17:48:05 -0800
After owning my Jupiter for several months, I got around to trying it 
on AM yesterday. The reports were that my audio was very distorted... 
perhaps due to over-modulation.

In the prior firmware release (1.12) when I tried the AM-AUTO-SET 
procedure  described in the addendum in my manual, the power out 
indication would increase and decrease but would never return to 
receive mode until I pressed the "Tune" button again.

With the new 1.16 release, pressing the "Tune" button does not 
trigger the same behavior at all. I do get a steady  indication of 16 
to 20 watts out. I think this is now the desired behavior of the tune 
function, which limits the output during the tuning process.  But... 
it would no longer seem to relate to any automated power level 
setting while in AM mode. Of course, as I said previously, I could 
never get that power level "hunting" behavior to cease in the earlier 
firmware releases anyway.

I would like to know, if anyone is successfully working the AM mode 
with their Jupiter and if so, where do you have the "AM Drive" 
adjusted to. It appears that setting my AM Drive to about 35% gets me 
an unmodulated carrier of about 25 watts. Does that sound right??. I 
have the Mic Gain at about 50% which is where I would normally have 
it for SSB operation.

Today, with the Santa Ana winds and the accompanying high noise 
levels, I have been unable to hook up with anyone, but I would like 
to know if I am on the right track .. and if my Jupiter is reacting 
the same way as everyone elses.

Bill, W6WLB


<Prev in Thread] Current Thread [Next in Thread>