[Top] [All Lists]

Re: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A

To: <tentec@contesting.com>
Subject: Re: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A
From: "Tommy" <aldermant@alltel.net>
Reply-to: tentec@contesting.com
Date: Wed, 10 Nov 2004 09:35:55 -0500
List-post: <mailto:tentec@contesting.com>

Your friends problem is not funny, but I just have to sit here and chuckle to myself. For some 14 months I have been talking about this problem and having to read the responses of how I must be too dumb to know how to set up a ham station. The Keying Loop and the constant time-shifted CW characters WAS and it STILL IS a firmware problem with the Orion. Everyone will tell your friend that what he is experiencing just is not true, but none of these folks are running CW at speeds over 40 wpm, they just 'forget' to add that fact. But I will tell you that it IS a firmware problem. And at this point, I'm almost convinced that Ten Tec does not know how to solve it.Unfortunately if your friend calls Ten Tec about this, they are NOW telling Orion owners that none of their transceivers are guaranteed to operate QSK above 40 wpm, but they can't explain why if that is the case, their internal keyer is spec'd to operate up to 60 wpm! If you look at the spec's of the Orion, you will not find any mention of QSK, therefore Ten Tec can verbally tell the user what ever they wish, and not have to deal with the problem.

To me, what is really sad, is that Ten Tec built its sterling reputation among CW operators of always producing the very BEST full QSK CW radio available. This is no longer true today, IF you enjoy running CW over about 40 wpm. The sad part, espically coming from the company I truely admired for many, many years, it is now 'let the customer beware'!

In my opinion, if your friend pays some $3300 + USD for a transceiver, plus what ever additional for an amplifier, he SHOULD NOT then have to go out and buy a special keyer to make them work together!

My Omni 6 Plus was sent back to Ten Tec to revert back to logic chip v1.02, simply because it also would not key over 40wpm. I was resoundingly told by the manager of the Ten Tec repair department that reverting back to logic chip v1.02 "had nothing to do with QSK or it's ability to send CW over 40wpm", however after having that change made to my Plus, it now works quite well up to 75 wpm.

My Orion still will not work correctly when using my Titan 3 amplifier in the Keying Loop, however, maricously, the Titan 3 plays flawless when being driven by my Omni 6 Plus or my Icom IC-781.

Tom - W4BQF

----- Original Message ----- From: "NJ0IP" <Rick@dj0ip.de>
To: "Tentec@Contesting. Com" <tentec@contesting.com>
Sent: Wednesday, November 10, 2004 4:24 PM
Subject: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A

One of our local hams is having problems mating his Orion 564 to
his ACOM 2000A (automatic linear).
The problem is only when trying to run full QSK at speeds above
40 wpm.
In SSB or when running slower speeds, everything works just fine.

First he tried to use the QSK keying loop, but found at high
speeds, the characters were being shortened to the extent that
the code was not readable.

The next step was to key the amp in the normal fashion, as if it
were not a QSK amp.
He adjusted the keying delay to give the amp time to switch its
TR relay.

The problem when running this way is, the 2000A gives an error
message: "ARC Fault", which I believe indicates a bad SWR between
the TX and the AMP.  Sounds to me like the amp's relay isn't
switching fast enough.

This problem only occurs when a dit is keyed.
If he keys a dah, there is not problem.

Has anyone used the ACOM 2000A with the Orion successfully under
these conditions, or, does anyone have any suggestions of how he
might successfully use the two together for high-speed CW?

Tnx es 73
TenTec mailing list

_______________________________________________ TenTec mailing list TenTec@contesting.com http://lists.contesting.com/mailman/listinfo/tentec

<Prev in Thread] Current Thread [Next in Thread>