[Top] [All Lists]

RE: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A

To: <tentec@contesting.com>
Subject: RE: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A
From: "Dick Green WC1M" <wc1m@msn.com>
Reply-to: wc1m@msn.com, tentec@contesting.com
Date: Wed, 10 Nov 2004 10:49:24 -0500
List-post: <mailto:tentec@contesting.com>
What firmware release is he running? 

73, Dick WC1M

> -----Original Message-----
> From: NJ0IP [mailto:Rick@dj0ip.de] 
> Sent: Wednesday, November 10, 2004 4:25 PM
> To: Tentec@Contesting. Com
> Subject: [TenTec] QSK/QRQ problem with Orion / ACOM 2000A
> One of our local hams is having problems mating his Orion 564 
> to his ACOM 2000A (automatic linear). The problem is only 
> when trying to run full QSK at speeds above 40 wpm. In SSB or 
> when running slower speeds, everything works just fine.
> First he tried to use the QSK keying loop, but found at high 
> speeds, the characters were being shortened to the extent 
> that the code was not readable.
> The next step was to key the amp in the normal fashion, as if 
> it were not a QSK amp. He adjusted the keying delay to give 
> the amp time to switch its TR relay.
> The problem when running this way is, the 2000A gives an error
> message: "ARC Fault", which I believe indicates a bad SWR 
> between the TX and the AMP.  Sounds to me like the amp's 
> relay isn't switching fast enough.
> This problem only occurs when a dit is keyed.
> If he keys a dah, there is not problem.
> Has anyone used the ACOM 2000A with the Orion successfully 
> under these conditions, or, does anyone have any suggestions 
> of how he might successfully use the two together for high-speed CW?
> Tnx es 73
> Rick
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>