[Top] [All Lists]

[TenTec] Argonaut 509...The Saga Begins

To: "Ten-Tec" <tentec@contesting.com>
Subject: [TenTec] Argonaut 509...The Saga Begins
From: "Richard Arland" <richard.arland@verizon.net>
Reply-to: tentec@contesting.com
Date: Sun, 14 Nov 2004 17:29:25 -0500
List-post: <mailto:tentec@contesting.com>
I just procured a 509 that was adverstised as "mint". Well, guess what? It 
wasn't. Surprise, surprise!

To start off, the receiver LO has been played with. The QRP calling freq of 
7040 is somewhere around 7160 on the Argo dial. Some folks you just can't trust 
with a tuning tool.

The IF board is not what I have become use to in my previous 8 or 9 Argonaut 
509s. This board does not have the IF xtal filters on a seperate PCB that plugs 
piggy-back onto the top of the IF board. No, this one has four IF xtals 
soldered onto the IF board...strange. Is this an early IF board, perhaps? The 
s/n of this particular Argo is 4318, indicating that it should be a late model 
Argo 509. All I really want to do is to replace the 4 pole xtal filter with an 
8 pole 2.1 filter that T-T sells for about $109....really, that's all. That's 
not asking too much, is it? Huh? I ask 'ya.

The RF output is, shall we say, "suspect". Tuning into a dummy load via a WM-2 
wattmeter, full scale on the Argo meter with the METER switch in the FWD 
position should yield about 2.5-3 watts output. It registers 1.3 Watts on the 
WM2. I can crank the DRIVE control full clockwise and get about 8 watts out of 
the Argo. This should not happen. I suspect that there are some "spurs" or 
other garbage on the output of the little rig. Unfortunately, I do not have a 
spec analyzer to confirm this. With the METER switch in the REV position, I 
read FS again...even terminated into a 50 ohm DL. I think someone has been 
playing, once again. 

The receiver does work, although the RESONATE control is exceptionally "loose" 
and it tends to roll counter clockwise when tuning bands 14 MHz and higher. 

The bandswitch is flakey...I mean REALLY flakey. I have to jiggle the 
bandswitch each time I change bands to insure that the switch contacts are 
making good contact and the rig will work. Guess I might be in the market for a 
bandswitch, huh?

So, outside of some words of encouragement....does anybody have an Argo 509 
they are parting out? I think I am gonna have to get my hands dirty on this 
little critter. 

73 Rich K7SZ
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>