[Top] [All Lists]

Re: [TenTec] 962 Power Supply Shutdown; RFI Cure?

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] 962 Power Supply Shutdown; RFI Cure?
From: "Mike Hyder -N4NT-" <mike.hyder.n4nt@charter.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 6 Jun 2005 07:10:05 -0400
List-post: <mailto:tentec@contesting.com>
I had a similar problem with a 544 Triton.  The trouble was the diodes used 
to develop ALC voltage were bad.  This allowed the PA to oscillate when the 
drive control was advanced beyond a point.

73, Mike N4NT

----- Original Message ----- 
From: "Edward A. Feustel" <efeustel@direcway.com>
To: <tentec@contesting.com>
Sent: Monday, June 06, 2005 6:12 AM
Subject: [TenTec] 962 Power Supply Shutdown; RFI Cure?

On 12 meters into a dummy load with a Paragon II, with "NO" swr, at
about 15 watts output and 3 amps IC
the 962 shuts down after a few seconds of key down. On 10 meters into
the dummy load, there is no problem.

On 10 meters through a 229 antenna tuner with low SWR at.about 15 watts
output and 3 amps IC the 962 shuts down.
I am using a balanced antenna and the 600 ohm feedline comes into the shack.

So I believe that I am suffering from RF into Power Supply.  I
understand that others have had this problem.
I have tried moving the power supply from one side of the rig (right) to
the other, with no effect and have removed
the common ground with no effect.

Search of the archive says that using ferrite beads on the supply leads
might help, but does not say what  beads to use or where
to get them. Any other constructive advice would be greatly appreciated.

Ed, N5EI 
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>