[Top] [All Lists]

Re: [TenTec] Orion NR problem

To: tentec@contesting.com
Subject: Re: [TenTec] Orion NR problem
From: Duane A Calvin <ac5aa@juno.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 14 Jun 2005 23:27:45 -0500
List-post: <mailto:tentec@contesting.com>
The way Buck describes this problem, it almost sounds like a "debounce"
problem on the switches.  I just hit mine at least 100 times and couldn't
get it to repeat again, and yet last night it did it twice on just a few
pushes.  Go figure.  

        73,  Duane

On Tue, 14 Jun 2005 08:29:01 EDT K4IA@aol.com writes:
> Gary
> I sometimes find it hard to tell if the NR is working or not.  Band  
> noise is 
> still there.  But I find that if I let the NR "do its thing" the S  
> meter 
> gradually declines and even though I still hear noise - it is at a  
> much lower 
> level than before.  My natural inclination was to crank up the  
> audio gain a 
> little bit so I could "hear" the radio.  Then when a  signal comes 
> on, it really 
> jumps out at you.  
> I have found that you must push the button firmly.  A partial push 
> or  a 
> light touch will change the display but not engage the NR. I know 
> that  makes no 
> sense but that is the way it works on my Orion.  I use a setting  of 
> 3 as I 
> find that reduces the noise in about a second or two with a minimum 
> of  
> distortion.  
> k4ia
> Craig  "Buck"
> Fredericksburg, Virginia USA
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

Duane Calvin, AC5AA
Austin, Texas

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>