[Top] [All Lists]

Re: [TenTec] Centurion loading

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Centurion loading
From: "Mike Hyder -N4NT-" <mike.hyder.n4nt@charter.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 20 Jun 2005 20:12:55 -0400
List-post: <mailto:tentec@contesting.com>
I am running the amp on 230 VAC.  I would think my antenna impedance is 
close to 50 ohms as I am using a Drake MN-2000 tuner and adjusting my W5GI 
mystery antenna for almost no reflected power.

Based on your load control settings, by the time I get down to 3.5 MHz, it 
ought to be near 10.  The load control has an effect but here's what it is: 
as I move it from 10 down toward zero, the output power decreases with no 
corresponding decrease in plate current.

As an experiment, I just tuned the Centurion on 3.730 MHz.  Highest output 
is still obtained with the Load control on 10.  Power out is 1100 watts but 
could be increased a tad without exceeding the plate current limitations.

Thank you for your advices thus far.

73, Mike N4NT

----- Original Message ----- 
From: "Robert & Linda McGraw K4TAX" <RMcGraw@Blomand.Net>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Monday, June 20, 2005 7:43 PM
Subject: Re: [TenTec] Centurion loading

Depending on antenna/load characteristics, being 50 ohms resistive, or close
to 50 ohms with some amount of reactance, the loading control on the amp
should be about #4 at 4.0 MHz, #6 at 3.8 MHz, and  # 8 at 3.6 MHz.  Tune
should be about #4 at 4.0 MHz, #5 at 3.8 MHz and #6 at 3.6 MHz.   The load
control definitely has noted effect on 80/75M.

My amp was purchased new from Tentec in March of 1996.  No updates applied.
Still running original tubes with full rated output power.  The Paragon II
or the Omni VI+ will drive it to full rated power.

Make sure you know what your load is.  Power output on 75M should be 1200
watts or more.  Also are you running the amp on 230 VAC?  or 115 VAC?
Unless you have a really stiff 115 VAC service, the regulation and power
output will suffer.  It is not recommended to run the amp on 115 VAC

Bob, K4TAX

----- Original Message ----- 
From: "Mike Hyder -N4NT-" <mike.hyder.n4nt@charter.net>
To: "Ten-Tec Reflector" <tentec@contesting.com>
Sent: Monday, June 20, 2005 4:44 PM
Subject: [TenTec] Centurion loading

> I'm new to this Centurion thing and have a couple of questions:
> My loading control does not seem to have much effect on 80 meters.  I
> believe the amplifier acts as if it does not have sufficient load
> capacitance.  I base this on my finding that I can never create too much
> grid current and that the maximum output occurs with the Load control set
> on
> 10, which I assume is maximum capacitance.  If my assumptions are wrong,
> please tell me.
> I purchased the amplifier new from Ten-Tec in September 2003.  Can someone
> tell me if there have been updates to this amplifier centered around the
> load capacitance?  Are there modifications suggested on the same subject?
> Thanks and 73,
> Mike N4NT 
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>