[Top] [All Lists]

[TenTec] RFI question for Orion and other TT rigs

To: tentec@contesting.com
Subject: [TenTec] RFI question for Orion and other TT rigs
From: rsrocket1@comcast.net
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 24 Jun 2005 15:00:41 +0000
List-post: <mailto:tentec@contesting.com>
Dear List,
This is in no way a flame on anything, but I would like to know which Ten-Tec 
rigs are prone to a "dirty" RF shack.  I've heard the Jupiter is prone to 
having problems in a shack with stray RF in it.  I would like to know if the 
Orion has the same problem or if any of the older TT rigs do.  I know for a 
fact that the Century 21 does not because I used it without problems.
I know that cleaning up the RF is the best solution, but I am always 
experimenting with antennas, feed lines, baluns, etc. and I have never had 
operational problems with the Icom, Yaesu, Kenwood or Alinco radios that I've 
used.   I've been "tickled" a number of times when touching knobs while 
transmitting, but it seems to be as much dependent on the radio as it is with 
the antenna or feeding system.
By the way, I just picked up my first Yaesu HF rig, an FT-101E basket case.  
What a joy it is to work on.  Separate removable PC boards, lots of easily 
reached adjustment points, and an excellent user and service manual seemingly 
written for a competent ham, not a service technician to understand.  A couple 
of evenings and it was back to good working order.  It?s nice to have an 
appliance to "turn on and talk", but it?s also a lot of fun to "work" a radio 
while tuning across the bands.
TenTec mailing list
<Prev in Thread] Current Thread [Next in Thread>