[Top] [All Lists]

[TenTec] ocean noise

To: <tentec@contesting.com>
Subject: [TenTec] ocean noise
From: "Thomas Tow" <ttow1@charter.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 12 Feb 2006 15:30:32 -0600
List-post: <mailto:tentec@contesting.com>
The noise update is good.  Again, I started with the reduced RF gain
reduction and that is NOT the problem.  SO, maybe since gain riding the rf
is not always the noise problem and is not solving it, maybe there is
something else???   
Here it is. In all of my setup I have always double checked the Tx/Rx, which
VFO etc. I received a couple emails about the sub receiver gain being up but
never thought much about it since mine is off.....logically, how would that
make any difference when the sub is off?  Well, against my better logic...I
tried turning down the sub gain even though it was off and voila, the
majority of the noise went down.  
I had an email from someone saying that it was easy to bump that knob up by
accident and he was dead on correct. Guess it is one of the quirks of the
Orion. That continuously hot pot makes no sense whatsoever, at least to me
..and nothing I can find mentioned it anywhere...so thanks to the great
emails from the group on the problem and some great setup suggestions.
Thought I knew something about the rig from the original setup when it came
out a couple of years ago...guess not as much as I thought...Since some of
you have spent a gazillion hours experimenting and been nice enough to send
me some suggestions... I have a great foundation to start all over from. I
think it should be quieter but I am sure that devil is in the details!!
Thanks guys....73, Tommy WD4K
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>