[Top] [All Lists]

Re: [TenTec] Help my Omni VI is unwell

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Help my Omni VI is unwell
From: "Denton" <denton@oregontrail.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 13 Feb 2006 12:22:05 -0800
List-post: <mailto:tentec@contesting.com>
I had a bit of drift problems in my Omni VI until I pulled the speaker and 
installed a small fan in its stead...no more drift.
I typically keep my rf gain cranked down to just over half open....see if 
backing off of yours a tad correct the static crashes. Also if you don't 
have any kind of static dissapation device on your antenna leads (I used a 
high value resistor across each of my twin lead legs to ground) then 
sometimes static can raise a bit of havoc.
----- Original Message ----- 
From: <G4PUQ@aol.com>
To: <tentec@contesting.com>
Sent: Monday, February 13, 2006 11:28 AM
Subject: [TenTec] Help my Omni VI is unwell

> What a frustrating evening - last night I failed to work 3Y0X on  30m 
> along
> with VQ9, 6W and FH on 160m. I love this hobby...but I hope  I have more 
> luck
> tonight.
> Now I don't want to sound like a bad workman who blames his tools but  I 
> have
> noticed a few glitches in my Omni VI. I'd appreciate any advice before I
> send my Omni back to TT for an overhaul.
> Glitch 1  - on receive, the tone of the received cw signals jumps  by a 
> few
> hundred Hz, the display remains quite steady. Some sort of  stability 
> problem
> perhaps?
> Glitch 2  - on receive again, and particularly following  switching on, 
> the
> audio is accompanied by lots of electrical/static crashing  noise (S4 - 
> S5). I
> checked last nights dx signals on my Corsair II and  Drake TR7, no noise, 
> its
> inside the Omni VI.
> Any ideas ? Has anyone encountered these problems before. Due to the
> intermittent nature of the problems I would appreciate any adivce  - it 
> would cost a
> bundle to send my radio across the pond for a  service.
> Thanks, Peter - G4PUQ
> PS  I'm not attributing my bad luck last night to my radios.
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>