[Top] [All Lists]

[TenTec] V2.0 for the original Orion

To: tentec@contesting.com
Subject: [TenTec] V2.0 for the original Orion
From: "Mark DeBord" <markinkpt@hotmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 13 Feb 2006 20:23:51 -0500
List-post: <mailto:tentec@contesting.com>
Update so far.

Loaded the beta code on the original Orion. Did a master reset. Immediately, 
the display is much dimmer and the contrast must be set to about 42. The 
sweep display works great. Mine had the hardware mod already since I bought 
mine recently. The monitor function works better too; do not have to turn 
the af gain up when listening to my audio; matches the receive level now. 
However, the transmit audio has changed. I just recently bought the w2ihy 
boxes and had my equalization and mic gain on th Orion set to match. 
However, the mic gain must now be reduced to almost 20 with the Studio One 
(which might be good) and the TX equalization is off. Not sure what the EQ 
settings must be set to now. I used to run it at -6 db with the w2ihy 
equipment, but will have to find the sweet spot now. I think I will need to 
re-adjust the w2ihy equipment equalization to get my audio back in line. I 
actually loaded the old software back since I did not have time to play with 
the transmit audio tonight; will try again later. If anyone else figures it 
out, using the Studio One, please post.


TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>