[Top] [All Lists]

Re: [TenTec] Orion II RTTY Problem (Fixed) - Orion users with V2upgrade

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Orion II RTTY Problem (Fixed) - Orion users with V2upgrade should heed!!
From: "Don and Diana Cunningham" <wb5hak@duracom.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 14 Feb 2006 13:35:16 -0600
List-post: <mailto:tentec@contesting.com>
Oops, sorry I shot that blank a few minutes ago.  Hit send too quickly!!  I 
am noting the same problem with my Orion and the V2 upgrade.  I was happily 
using LSB, 550 hz bandwidth and +1950 PBT with version 1.7xx, but that 
sounds too "tight" and "pinched" to work with the upgrade.  I can't get my 
MicroKeyer and MMTTY to work right now, for an unconnected reason to the 
upgrade (unless the aux audio out is just too low to hear at all), so am in 
the process of hooking up the Hal ST-6000 and old 386 so I can see if I am 
right.  From the sound, there is NO way RTTY would decode at the old 
settings.  By the way, I could use about the same settings on FSK too with 
the earlier version.  I'll post back more later.
----- Original Message ----- 
From: <caseke@aol.com>
To: <tentec@contesting.com>
Sent: Tuesday, February 14, 2006 11:45 AM
Subject: [TenTec] Orion II RTTY Problem (Fixed)

> Thanks to all of you who wrote in response to my note.  I neglected to 
> mention that I am using Writelog, although that does not figure into the 
> solution to the problem.
> Paul Clinton at TenTec and I talked this morning and he walked me through 
> a number of things, one of which worked.  It is pretty simple - when in 
> LSB mode , set the PBT to -1960 (that's MINUS 1960).  That one thing made 
> the difference.  Perhaps I should have been smart enough to try that 
> without prompting, but since the original Orion specified LSB and +1960, 
> and that worked well, it never occurred to me to try -1960.
> One other thing - I finally got a look at the Orion video in which Scott 
> walks us through the use of the Orion.  In particular, the part about 
> programmable AGC and the three adjustable settings was MOST helpful, far 
> more useful than just accepting one of the several suggested DX settings 
> that are floating around.  I am firmly convinced that knowing just a bit 
> more about setting the AGC has been instrumental in succeeding with a few 
> Q's that would not have happend otherwise.
> I lied - one more thing yet.  The O II is a real pleasure to use and I'm 
> thrilled to have it.  Like somebody else mentioned, either conditions have 
> been great, or I am hearing better than I did before with the original 
> Orion.
> 73, Ken K5KC
> ***********************
> My Orion II arrived last Friday.  It is working superbly EXCEPT for a RTTY 
> problem.
> I am using AFSK via a sound card (same setup as for my Orion - and that 
> still works fine on RTTY).
> The problem with the OII is that when I run it on LSB and PBT at 1960 per 
> the TenTec instructions, I am not able to get the signal to decode, even 
> though I can hear RTTY signals through the speaker or headphones.  The 
> tuning window, a pair of orbit-shaped ovals, will not open up for tuning.
> HOWEVER, when I go to USB and PB 1960, and also to REVERSE MODE on my RTTY 
> software,  all works well and I can make QSOs, except everything is 
> backwards.
> Here are some things I tried, with no change in the problem:
> 1.  Taking audio from the headphones rather than from the audio out on I/O 
> plug in back.
> 2.  Reloading the current update.
> 3.  Loading the previous update.
> 4.  Pulling the skins and checking quite carefully for connection 
> problems.
> Just to be sure I hadn't goofed something up, I fired up the Orion (I) in 
> place of the Orion II and it still works fine using the same setup, so it 
> is something to do with the Orion II.
> Has anybody had this problem?  Is anyone having success on LSB using AFSK 
> RTTY?  Suggestions?
> 73, Ken Case K5KC
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>