[Top] [All Lists]

Re: [TenTec] Orion I V2 Beta

To: tentec@contesting.com
Subject: Re: [TenTec] Orion I V2 Beta
From: "J. Crit Harley, MD, C.Ht." <jcharley@bellsouth.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 15 Feb 2006 08:10:24 -0500
List-post: <mailto:tentec@contesting.com>
1. SP is not working,  very little change between settings of 1 to 9

>>>  SP on my Orion only goes down to 10 wpm.  Not a problem for me.

2. The rolloff is acting like a VFO,  the higher you roll it up the lower
the transmit frequency
    is,  and the lower you roll it off the higher the transmit frequency
goes.  In other words,
    instead of the rolloff changing the audio it is changing the transmit
frequency of the rig.
    This is according to on the air tests made this afternoon.

>>> Don't know about this.

3. Hardware noise blanker actually increases noise instead of reducing
noise.  This was
    checked out on a quiet band.  Some disagreement on this issue.

>>> My NB works as has in the past.  Helps some, but not magic.

4. The loss of audio when going from 200hz down to 100hz  cw mode seems to
be in the
     order of 4 to 5 db loss.  Too much loss of audio.

>>> If you hadn't said anything, I would not have noticed.  Not a problem for 
>>> me.

All this needs to be confirmed by others.     Toby  W4CAK

>>> Additional comments below:

BUT I also have noticed that my keying (when using the built in keyer) will 
sometimes insert a space during a string of dits (h becomes es).  
My outboard keyer (Logikit) has not done this yet, but I am still testing.. 

Had no trouble down loading and loading.  So far, stable.  
Waiting for spare time to do the hardware change ... prefer to operate.


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.6/258 - Release Date: 2/13/2006

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>