[Top] [All Lists]

Re: [TenTec] V2 update...

To: "'Discussion of Ten-Tec Equipment'" <tentec@contesting.com>
Subject: Re: [TenTec] V2 update...
From: "Bob Cunnings" <cunnings@lectrosonics.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 15 Feb 2006 10:23:58 -0700
List-post: <mailto:tentec@contesting.com>
I took the plunge myself - implemented the hardware mod and loaded v2 beta

I was very pleased with the result. In reference to your notes below:

1. yes, I found that a contrast setting of 30 worked for me, was at 45
myself with v1.371
2. same here, I use 9 myself for cw timing
3. AM not yet checked
4. well, condx are condx but the I'm warming up to the new (to me) unified
rf gain/agc control setup which makes it easy to set gain correctly. The
"new" S meter behavior suits me fine.
5. worked a w3!
6. yes, I settled on 10 myself for sidetone level, used 20 with v1.371
7. didn't have a mic, no phone mode checks
8. sweep much better, I always liked using it to see activity in the

I'm a cw op and don't even have a working mic right now so can't check ssb

NR seemed to be improved on cw sigs. The hardware noise blanker seems to
work exactly as in 1.371.

So far no sign of instability.

Bob NW8L 

-----Original Message-----
From: tentec-bounces@contesting.com [mailto:tentec-bounces@contesting.com]
On Behalf Of Joe Malloy
Sent: Tuesday, February 14, 2006 9:43 AM
To: Discussion of Ten-Tec Equipment
Subject: Re: [TenTec] V2 update...

Hi, folks, I downloaded the newest version of the software and played with
it a tiny bit before bedtime.  Here goes:

1.  The screen seems much improved, though I do get the washed out look
during the 11 seconds or so of boot-up (big deal).  I used to keep the
contrast setting at 45 but with the new software I've set it to 33 -- and it
seems to be working better.  Bravo!

2.  I reset the cw timing to 8 ms; it defaulted at 5 ms.

3.  I had had a bit of raspiness on strong AM signals before, but that seems
to be gone now.  Bravo!

4.  In tuning around 160/80/40 m last night everything seemed quieter
indeed.  I'm chalking that up to conditions being good and nothing more for
now, but we'll see.  I think that any software change that can make the
bands quiet is a *great* software change!

5.  On 160 at 0545Z I worked a DJ5RE -- which is pretty good when you
consider I've got only three or four countries on 160!  Yay!

6. The sidetone had to be lowered to about 10 or even less lest it wake the
entire household (which was no problem -- xyl wasn't home yet from her sorta
9 to 5 job and I currently the rest of the household).

7.  The quickest test of the mike gain on my dummy seems to suggest that it,
too, has been been greatly amplified; a setting of 50 or so was the usual
setting, now it's likely to be 20 or so.

8.  I made the mod to the processors board and now notice that a) the sweep
works great (although I use it very little and it had functioned pretty well
before); 2) it seems to be on by default, which is a daring thing to do --
but it works;  and III) did I mention how quiet the bands were? :)

Here's hoping they get any bugs (I haven't come across any) ironed out, but
to Ten-Tec and those who contributed to the new software, my thanks!

Joe, W2RBA

TenTec mailing list

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>