[Top] [All Lists]

[TenTec] Ver 2.054 update - comments

To: <tentec@contesting.com>
Subject: [TenTec] Ver 2.054 update - comments
From: "Rick Williams" <rick.williams@telus.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 15 Feb 2006 10:52:05 -0800
List-post: <mailto:tentec@contesting.com>
Well I have had a chance to twiddle some knobs and agree with most of the
comments so far.
1) Screen is crisper - is this due to the hardware mod or the software?
Contrast now at 35% White /Black (was 47%)
2) Mic gain has to be significantly reduced.
3) Ditto for side tone
4) Ditto for monitor
5) Don't use the SP so I can't compare.
6) This may be my imagination BUT I think the Auto-Notch is much more
7) Sweep is stable
8) I haven't found a significant pulse noise to try the NB.
9) Audio loss below 200 Hz bandwidth noticed but not a problem for my
operating style - or lack thereof.
Now for a gripe.  I was working 40 metres and trying to reach 3Y0X on CW
last evening (no joy).  Today I went up to 12 metres SSB and could just hear
him.  I loaded the A VFO into B VFO to work 12 metre split.  Well the
frequency went over but the mode and BW remained at last evening's CW
settings.  Now I know this isn't a change from earlier firmware BUT am I the
only one who thinks that when you load, for example, VFO B with the contents
of VFO A, the mode and BW should be loaded along with the frequency?
Perhaps this is a hardware constraint but I find it somewhat annoying.
Overall - I think a tentative "Well done" is in order.  Some Beta glitches
still remain but a big improvement in stability - some tweaking remains.



Website:  http://www3.telus.net/ve7tk  

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>