[Top] [All Lists]

Re: [TenTec] Help with New Orion II

To: tentec@contesting.com
Subject: Re: [TenTec] Help with New Orion II
From: Lin Davis <linbdavis@earthlink.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 15 Feb 2006 17:55:30 -0500
List-post: <mailto:tentec@contesting.com>
Hey Bob,

Before you throw in the towel, check and check again that the sub receiver AF 
gain (RF gain too, to be doubly sure) is turned completely down.  As an 
alternative, recommended at this point, if you are using the speaker, go into 
the AUDIO menu and set "speaker" to "Main", as opposed to "Both". Same goes if 
your using headphones. Set "BINRX" to "Off" and "Left" and "Right" to "Main". 
This will disconnect the sub receiver's audio output from the speaker and 
headphones. I noticed that the receivers in the Orion II are sensitive enough 
pick up signals even when switched to an unused antenna connector. Also, even 
with the either AF Gain turn down completely, some audio can be heard faintly.

Another thing with the O2 I have noticed, is if the hardware NB is on and there 
are strong signals on the band (BC and Hams), some amount of noise is actually 

Remember, you cannot switch the sub receiver off!!!! It is ALWAYS on!

I'd would hate to see you send it back and find that is was something like this 
causing the problem. If you would like, e-mail me directly with your phone 
number and I can walk you through this, etc.


> Well, 
> I figured out the problem, and it is not operator error. 
> The main receiver is actually defective. As it turns out the main
> receiver actually hears lots of AM signals (don't ask me how or why) at
> the same time it receives cw signals. The AM signals are not actually on
> tehe band I am listening to, but I can hear them nontheless. It is as if
> the main receiver is hearing on two bands at once, and is mixing up the
> signals.  I can even hear AM radio in my earphones when tuned to any
> band with the volume turned down to zero.  This problem does not exist
> in my FT1000D or in the sub receiver on the Orion when tuned to the same
> frequency.  The problem only exists on the main receiver and goes away
> when the sub receiver is switched on.   
> I know it sounds crazy but I am actually very happy now, because there
> is a rational explanation for why the receiver performance differs so
> remarkably from what you all have experienced and what I expected to
> get.  So, back to Ten Tec for a  repair job and I hope to soon be a very
> happy (and impressed) Orion II owner.
> Thanks to all who provided input, it was very much appreciated.
> 73,
> Bob/AA6VB

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>