[Top] [All Lists]

[TenTec] Orion v2 beta and mic gain

To: tentec@contesting.com
Subject: [TenTec] Orion v2 beta and mic gain
From: "Mark DeBord" <markinkpt@hotmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 16 Feb 2006 21:12:17 -0500
List-post: <mailto:tentec@contesting.com>
Did some on the air testing with my friend who also upgraded to new beta 
Again, I am using the W2IHY equipment. I did turn my TX EQ down to 0 
(instead of the normal -6) and the mic gain down to 20. This made it close 
to the way it sounded before. I am not sure, but even adjusting the TX EQ to 
+2 might have helped a little, but am still testing.

The one thing we did notice; if you are transmitting and you adjust the LF 
Rolloff, you actually change the XMIT freq!! But unkey and then key back 
down, you will be back on freq. So this occurs only when adjusting rolloff 
while keyed down.

There is also a possibility that while listening through the monitor, it 
sounds over driven; but on the air, it might be ok. Maybe the monitor could 
be overdriven; not sure because of band conditions.

One other observation. WIth a 705 mic straight into the rig, we turned the 
mic gain down to 40 and did run the sp at 1. This gave it a punch over the 
air; almost like flipping an amp on. But anything over that was overdriving. 
However, when I monitored through the rig, it sounded distorted at times on 
certain words; especially those with S in them. But again, this was not 
heard over the air. WIll know for sure once the band is quiter.

The band was noisy on 75 tonight, so I still did to run this by the guys I 
normally QSO with to see if they think I am back to normal.

All else is looking really good. The NR really helped during the static 
crashes tonight!


TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Orion v2 beta and mic gain, Mark DeBord <=