[Top] [All Lists]

[TenTec] Thanks for the help with my Jupiter upgrade.

To: tentec@contesting.com
Subject: [TenTec] Thanks for the help with my Jupiter upgrade.
From: "M. P. Haynes" <k4beh@juno.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 22 Feb 2006 14:45:58 -0500
List-post: <mailto:tentec@contesting.com>
Hello fellow "reflectees,"

I thought I sent a message last night thanking several who helped me
resolve the problem with the v 1.27 upgrade to my Jupiter firmware but it
evidently did not get sent.  We reinstalled the Pegasus installer and
were then able to load the Jupiter upgrade as several of you had
suggested.  What should have been a fifteen minute operation turned into
a four hour ordeal.  It seems that every time Ten-Tec sends out an update
for any of their SDR's, something like this happens, often the same thing
that happened two or three upgrades back.  It seems like they forget the
fixes each time.  Oh well, at least the upgrade, at first observation
seems to have improved the Jupe, especially on CW.  I'm not sure what
else was modified.  I had retired the Jupe from my main downstairs shack
after getting an OMNI VI+ in an estate sale last fall (which I absolutely
love) and had planned to sell it, but now may use it to replace my Delta
II in my bedroom station. (No, I don't want to sell the Delta II !)

Thanks again to those who offered ideas of a work-around to the upgrade


TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Thanks for the help with my Jupiter upgrade., M. P. Haynes <=