[Top] [All Lists]

Re: [TenTec] Orion II and Centurion

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Orion II and Centurion
From: "Roger Borowski" <K9RB@bellsouth.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 25 Feb 2006 14:48:34 -0500
List-post: <mailto:tentec@contesting.com>
Bob, The FT-1000D puts out ~200 watts PEP while the Orion is only half that.
I find that most grounded grid 3-500Z pair amps require about 135-140 watts
of drive power before flat-topping to generate maximum power output before
saturation. My TS-950SDX does that nicely while my Omni VI Plus's 100 watts
maximum doesn't make my QRO HF-2000 get much past 1200-1300 watts, depending
on the band. I always have to back down the drive when using my TS-950SDX
with the amp to keep it clean and under the legal limit. All in all, a
couple hundred watts difference at that level really makes very little
difference on the other end and the tubes in the amp will last longer and
run a bit cooler when not driven til flat topping or saturation occurs. I
only use the Omni VI Plus with the INRAD 765 roofing filter plus the 285/282
+ 221 filter/s for CW on 160, 80, 40, and 30M very weak signal DX'ing, so I
couldn't tell you what it does to the Amp on SSB, where I use the TS-950SDX
exclusively due to it's far superior audio and generally run it "barefoot"
with it's 150 watts. The amp here rarely gets used except when I find it to
be absolutely required to make a desired QSO or continue one in progress.
Effective antennas have always worked better than QRO for me, but not all
are fortunate enough to have them where they reside.
73, -=Rog-K9RB=-

----- Original Message ----- 
From: "Chortek, Robert L" <robert.chortek@berliner.com>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Saturday, February 25, 2006 1:42 PM
Subject: [TenTec] Orion II and Centurion

Hello Fellow Reflectees.

I have an Orion II and a Centurion Amp. I can only get about 600 watts
out of my Centurion on SSB when driven by the Orion, but about 1KW when
driven by the FT1000D. I get the full KW+ on CW from the amp when driven
by either rig.  Does anyone have the same combination and if so, do you
get full output from the Centurion on SSB when driven by your O II?  If
so, what are your power, mic and speech processor settings (and any
other relevant settings)?

Thanks for your help.


TenTec mailing list

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>