[Top] [All Lists]

Re: [TenTec] Orion Comm Parameters

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Orion Comm Parameters
From: Alan Sewell <alan.n5na@gmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 01 Jul 2006 13:28:59 -0500
List-post: <mailto:tentec@contesting.com>
The Omni VI setting will not work for the Orion regardless of the baud 
rate.  The commands are totally different.


Alan  N5NA

RM wrote:
> John,
> Change the Baudrate from 1200 to 57000; I highly recommend that you manually
> change the computer's serial port to these settings also (I have found that
> serial ports tend to be more 'responsive' when I set them instead of the
> computer).
> Ron/NU1U
> -----Original Message-----
> From: tentec-bounces@contesting.com [mailto:tentec-bounces@contesting.com]
> On Behalf Of John Muzyka
> Sent: Saturday, July 01, 2006 09:08
> Subject: [TenTec] Orion Comm Parameters
> Hi All.
>   As a new owner of a Orion 2 and getting used to it all the time, I am
> wanting the rig to work with Turbolog 4 but not having much success, there
> is no template with the logging programme for Orion 2(may in 12 months we
> will get one) but there is one for the Omni-6 which does NOT work, I have
> the ORION working with Writelog no problem.
>   I have these settings for it so far 
>   Baudrate 1200
>   Databits 8
>   Stopbits 1
>   Parity N
>   Can anyone confirm these for me ??
>   Cheers]
>   John G4RCG
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>