[Top] [All Lists]

Re: [TenTec] Shure 450 Ten Tec Setup Question

To: tentec@contesting.com
Subject: Re: [TenTec] Shure 450 Ten Tec Setup Question
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 02 Jul 2006 10:05:17 -0500
List-post: <mailto:tentec@contesting.com>
On Sat, 2006-07-01 at 23:52 -0400, OTAKEBI@aol.com wrote:
> I found a Shure 450 and would like to hook it up to my OMNI V.
> It came with no spec. sheet or documentation.
> Wires in original cable are red, white, green and black and shield.
> It looks like White is mic and should go to pin 1
> Red is PTT and would go on pin 3.
> Shield is to go to pin 2.
> Now I have Black and Green left.
> One of them I think should go to Ground pin with shield and the other I  have 
> no idea but it might not be needed.
> How far off am I and could anyone on the list guide me in the right  
> direction if I called it wrong.
> Also, has anyone used this mike on the OMNI V or Corsair II and did you  like 
> it?
> Thank for any help,
> Dan/N4VET

There are enough wires so that the PTT return and mic return (shield)
are separate and there is likely one mic wire for high impedance and one
for low impedance. There might be data in some old catalogs I have
strewn around if you don't come up with the data in a day or two.
73, Jerry, K0CQ,
All content copyright Dr. Gerald N. Johnson, electrical engineer

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>