[Top] [All Lists]

Re: [TenTec] What version?

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] What version?
From: Ralph Matheny <mathenyr@marietta.edu>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 18 Jul 2006 11:05:51 -0400 (EDT)
List-post: <mailto:tentec@contesting.com>
I use the 1.372.  It is because of user comments that I didn't upgrade.
I firmly believe that either version will work quite well, but the changes
which were made in the V2 firmware seem to require one to re-learn the 
radio.  I do suffer some crashes with the version I am running.  I just 
could not see that there was enough advantage to the V2 to justify the
connection of the computer to the radio!

I'd really like to have a V1 firmware that does not crash, hangup on
power adjust at times, and hang up the XIT/RIT functions every once in
a while.

Still--it's a great radio.  Just a work in progress, and the progress
seems slow at times.

Ralph Matheny
207 Gibbons Place
Marietta Ohio  45750

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>