[Top] [All Lists]

Re: [TenTec] Orion firmware vs keyclicks with Alpha amplifier

To: tentec@contesting.com
Subject: Re: [TenTec] Orion firmware vs keyclicks with Alpha amplifier
From: William Addams <wiladdamsham@yahoo.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 25 Jul 2006 10:55:40 -0700 (PDT)
List-post: <mailto:tentec@contesting.com>
This was a classic example of them changing something that everyone 
complained about, and in doing so, generated a new side effect, a problem 
of lesser degree of seriousness.
So they are darned if they do, and darned if they don't.

They have to decide, based on the users inputs, which is the lesser of 
two evils.
And realize, that along the way, some people may find this specific 
issue and find a way to work around it, or ask for a way to handle it, or 
some people will find it totally unacceptable, when in reality, a 
simple change makes it work flawlessly now. But there are some that are just 
too stubborn to see past the end of their noses, and will berate TT for 
it forever, instead of being the true HAM that they signed up to be 
when they got their license, and work with them to make it better

Nick T - NT1A <jaz@ntphoto.com> wrote: Hello All -

An update on this issue which turns out to be a simple fix.

I have been using the keying loop with a cable that Alpha has
described on their website. It works great with V 1.37X but causes
clicks with V2 software.

I contacted Ten Tec and they told me that V2 contained changes to the
keying waveform and timing.

I removed the keying loop cable, plugged in a regular RCA cable to the
amp out jack, turned off the keying loop and the clicks were gone. I
got clean signal reports now using v 2.056.


 -Nick NT1A

--- In orion565@yahoogroups.com, "njtnjt2002"  wrote:
> Hi Martin,
> I enlisted a fellow contester / DXer friend AA1CA to do a test with me
> this morning. I have been using my Orion I with 2.056 because I can
> hear a soft clicking and popping artifact in both the internal speaker
> and the headphones when using any of the 1.37X versions.
> Tom lives about 5 miles due east of me and has a top QRP contesting
> station. He uses a K2 that he built and is usually in the top 10 US
> with it.
> I started out with 2.056 loaded and asked him to listen to my signals
> on several bands at 20 watts, 75 watts barefoot and 500 watts with my
> Alpha 89.
> The bottom line, to make a long hour of testing short; he did not hear
> any key clicks barefoot with either software version.
> Once I turned on the amp though the difference was dramatic. Version
> 2.056 was terribly clicky. 1.373b5 was clean. He liked the sound best
> when the rise/fall times were between 8 and 10.
TenTec mailing list

See the all-new, redesigned Yahoo.com.  Check it out.
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>