[Top] [All Lists]

[TenTec] orion 2 and 302r

To: tentec@contesting.com
Subject: [TenTec] orion 2 and 302r
From: Bill Tippett <btippett@alum.mit.edu>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 29 Jul 2006 11:55:03 -0400
List-post: <mailto:tentec@contesting.com>

I just hooked up the 302r to my Orion 2.  I not sure if I'm doing
something incorrectly or if they 302r is not operating correctly.  I
cannot get the 302r to change bands as discribed on pg 34 of the Mar.
2006 manual.  I have Rem Pod Enter in the menu set to VFO A, yet when
push any of the buttons on the remote pad other than 5, 6  and 1
nothing happens.  When I push 5,6,1 only the freq in the band stack for
20 meters change.  I'm sure I am doing something wrong but I can't
fiqure out what. Also when I push F1 F2 or F3 the Frequency goes blank
on VFO A and I can't input a frequency with the pad.....Vin

         There appears to be some sort of bug
that switches between VFO A and VFO B.  Sometimes
it works correctly and sometimes it changes VFO B.
This is using Orion/V1.373b5 firmware.

         It "should" work as follows:

1.  Menu-Other   Remote Pod F1  VFO A Ent (then exit Menu)
2.  On Pod, press F1 and A display should show __.___.___
3.  On Pod, press 14025E, and display should be 14.025

But in my unit, #3 above often results in VFO B = 14.025.

         Send a note to ditsnbits@tentec.com to report bugs.

                                         73,  Bill  W4ZV 

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>