[Top] [All Lists]

[TenTec] Unhappy Orion 2 Owner

To: tentec@contesting.com
Subject: [TenTec] Unhappy Orion 2 Owner
From: John Muzyka <g4rcg@yahoo.co.uk>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 31 Jul 2006 07:33:19 +0100 (BST)
List-post: <mailto:tentec@contesting.com>
Hi all
  I have had my Orion 2 now for about 6 weeks and I really do like the rig and 
its preformance but the reliability (which I was warned about) is not what I 
would expect from a top flight radio costing £3500 (thats over $6000) 
  In the 1st week the main vfo tuning knob dropped off, no big deal just the 
small grub screw that had not been tightened up properly, a 2 min' job to put 
  But now the TX has totally died, I was working on CW and in the middle of a 
qso it just stopped TX'ing the meter went to zero and the ALC light went out, 
the side tone still worked but nothing going out of the rig, I turned it off 
and went to my FT1000D at the side of it (14 years old and stiil going strong) 
and finished the qso (All my antennas are tuned with nothing more than 1.5-1 
swr plus I tried it into a dummy load as well. I turned on the O2 and it was 
working again,so I went to work came home and tried it again the rig would not 
work again in TX. I did a major re-set and still nothing. Its going back to the 
UK dealer today, as you can imagine I am not a happy person.
  Is this a regular occurance or have I just got a Friday afternoon special???
  Before anyone asks, yes the TXing is turned on in the menu.
  John G4RCG

 All new Yahoo! Mail "The new Interface is stunning in its simplicity and ease 
of use." - PC Magazine
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>