[Top] [All Lists]

Re: [TenTec] Omni VII - I feel like such a n00b...

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Omni VII - I feel like such a n00b...
From: "Bob Cunnings" <bob.cunnings@gmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 7 Dec 2007 23:42:12 -0700
List-post: <mailto:tentec@contesting.com>
Actually, DHCP isn't involved. The Omni VII ip address is statically
assigned, by the user, as a member of the class C network behind the
router. See:


The user must discover the router's ip address, and then construct an
appropriate address for the Omni VII, by modifying the last octet. In
the (unlikely ?) event that the network behind the router isn't the
typical (private) class C address, this could be a
problem. Per RFC 1918, the range of private class C network addresses
is is from to (per RFC 1918) so, requiring a zero in the 3rd octet, may actually be
encountered in real life. Apparently the Omni VII doesn't have DHCP
client functionality...

Bob NW8L

On Dec 7, 2007 10:36 PM, Duane Calvin <ac5aa1@gmail.com> wrote:
> Agreed, but the radio is most likely getting assigned an IP via DHCP in the
> router, and most folks don't change the default settings.  Then again, maybe
> I'm way off on this - I don't have an Omni VII and don't know what is
> required for the setup other than it's expected to reside behind a router in
> the user's environment.
>         73, Duane
> Duane Calvin, AC5AA
> Austin, Texas
> www.ac5aa.com
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>