[Top] [All Lists]

Re: [TenTec] Omni VI+ receiver UHF intermod

To: tentec@contesting.com
Subject: Re: [TenTec] Omni VI+ receiver UHF intermod
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 13 Dec 2007 12:42:27 -0600
List-post: <mailto:tentec@contesting.com>
On Thu, 2007-12-13 at 09:47 -0500, Paul Christensen wrote:
> > biases weren't enough or the UHF signals were strong enough. Using true
> > HF PIN diodes instead of switching or 1N4007 should also help prevent
> > that mixing. And the external TVI filter has been proven effective in a
> > couple such cases.

And you reduced TVI causing harmonics which occasionally made for
happier neighbors.
> I agree with Gerald.  Something is occurring between the antenna port and 
> the BPF matrix.  As I indicated in my last message, when I placed the Nye 
> Viking LPF on the output of the Omni Six, the problem was completely 
> solved -- but that was before I changed the T/R diodes to the high-voltage 
> PIN types.
> But what I did not do in the 13 years thereafter was to check for the 
> problem after the PIN diodes were installed.  The Viking filter was so 
> unobtrusive that it just stayed there, out of sight, out of mind, for the 
> duration.  Since the filter has negligible loss below 30 MHz, I felt that 
> having extra LPF filtering was a good thing anyway.
> I would just leave the filter connected to the rig and forget about it.

It works.
> Paul, W9AC 
73, Jerry, K0CQ

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>