[Top] [All Lists]

Re: [TenTec] Orion Repaired and Back to V1.373b5

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Orion Repaired and Back to V1.373b5
From: "Gary Hoffman" <ghoffman@spacetech.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 13 Dec 2007 22:17:09 -0500
List-post: <mailto:tentec@contesting.com>
One thing I notice is that the people who complain about the bad audio
consistently ignore the comments made by other posters who tell them how to
fix it.  They get very detailed data on how to do it, and they completely
ignore it.  This just happened here in the past few days again.  One or two
posters once again complained about harsh audio, another poster told them
about the fix, and they ignored that and complained about the need for new

On the other hand, many other posters, who have made the proper adjustments
comment that they simply don't have the problem.

----- Original Message ----- 
From: "Dave Heil" <k8mn@frontiernet.net>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Thursday, December 13, 2007 11:23 AM
Subject: Re: [TenTec] Orion Repaired and Back to V1.373b5

> fraz1 wrote:
> > Al, FWIW, I agree that TT has work to do for their original Orion and
> > II customers.  If they do not plan any additional revisions or upgrades,
> > they should clearly state so.
> >
> > I have lost some confidence in their advertising claims and commitment
> > customers.  I view the firmware issues as part of their whole customer
> > service/repair package.
> Maybe I just don't get it.  I'm able to work very weak DX stations on
> 160m while they are snuggled up right next to a loud W station CQing.  I
> can pick signals out of whopping QRN on the lower bands.  I can hear
> whispers of signals on 10m.  I've adjusted my AGC settings so that I
> have no distorted, harsh audio.
> I've been using V2 software with no glitches.  I've made the sweep mod.
> The only problem I had recently is that my display was slow to come up
> and took a while to reach full brightness and contrast.  I was dreading
> the loss of the display.  A quick telephone call to Ten-Tec service
> resulted in a tech walking me through a couple of possibilities.
> Following the free advice I received, I was able to pinpoint the problem
> to caps in the power distribution board.  My Orion is now functioning
> normally and no shipment to the factory was needed.
> Ten-Tec long ago addressed issues which I found important to me.  I've
> received quite a number of free firmware upgrades.  I imagine that
> there'll be more in the future.  If there are never any further updates,
> I won't be unhappy.
> I've looked at the specs on the Sherwood site and they confirm what I've
> long felt about the receive capabilities of my rig.  I don't plan to
> replace my Orion for a long time.
> If I'd been the purchaser of an IC-7800 or an FTDX-9000 and it didn't
> beat the specs of a much lower priced U.S. rig, I might be inclined to
> feel that I'd been had.  I don't fee that way about my Orion.
> Is it just possible that some of us expect too much from a manufacturer?
> Dave Heil K8MN
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>